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Keynote 
An Apple iWork Presentation Tool 

 
Text edited from Apple Help Menu 

 
Before you begin using Keynote it will be helpful to think about what kind of presentation you want to create. Some ideas 
might be a slide show for  Curriculum or Open House night, a presentation to teach a new concept or a new process, 
agenda and main points for a meeting etc.  
 
Take a look at the tool bar and become familiar with its functions:  

 
Step 1: Select a Theme 

To begin with blank preformatted slides you will open Keynote 
 
To add a slide, do one of the following: 

• Choose Slide > New Slide. 
• Select a slide and click New in the toolbar or press 

Return (these options create a 
• slide with the same master as the selected slide). 
• Press Option and drag a slide until you see a blue 

triangle (this duplicates the dragged slide). 
• Select a slide and choose Edit > Duplicate. 
• Select a slide, choose Edit > Copy, select another slide, 

and choose Edit > Paste (this 
• copies the first slide and puts a duplicate of it after the 

second slide you selected). 
 
To apply a different theme to a slide presentation: 

1. Choose File > Choose Theme (or click Themes in the 
toolbar and choose Theme 

2. Chooser), and then select a theme. 
3. Select a slide size. 
4. Click Choose. 

 
To use multiple themes in a document: 

1. In the slide organizer, select the slide or slides you want to have a different theme. 
2. Choose File > Choose Theme. 
3. Select the theme and choose Selected Slides from the Apply Theme To pop-up menu. 
4. If you modified theme defaults on individual slides, and you want to incorporate these overrides into the new 
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theme, select “Retain changes to theme defaults.” For example, if you change the background fill on a few slides, 
and you want to use the same fill in the new theme, then select this option. If you don’t select this option, the 
slides will use the new theme’s background fill. 

5. Click Choose. 
 

To change the master for a slide: 
1. Select the slide whose master slide layout 

you want to change. 
2. Click Masters in the toolbar. 
3. Choose a master slide in the list. 

 
To change the slide background: 

1. Choose View > Show Inspector to open the 
Inspector window (or click Inspector in the 
toolbar) and click the Slide Inspector button. 

2. Click Appearance. 
3. Choose a background type from the 

Background pop-up menu. 
• Color Fill gives the background a 

single, solid color. Click the color well 
and choose a color in the Colors 
window. 

• Gradient Fill colors the background 
with a color gradient. Click each color well and choose colors in the Colors window. 

• Image Fill lets you use your own image as a background. Click Choose and select 
• your image. 
• Tinted Image Fill lets you use your own image with a semi-opaque color tint over it. 
• Choose a background color or image. 
• Choose a slide layout from among the master slides. 
• Drag an image here from the Media Browser or the Finder. 

4. If you chose either of the image fills, choose a scaling option from the pop-up menu 
 

Step 2: Create Your Slides 
 

To add a slide, do one of the following: 
• Choose Slide > New Slide (or click New in the toolbar).  
• Click New in the toolbar. 
• Select a slide in the slide organizer and press Return. 
• Important: Save your work often by choosing File > Save. 

 
To add title text to a slide: 

• Double-click in a title text box in the slide canvas and type your text. 
• To add bulleted text: 

• Click in a bulleted body text box in the slide canvas and begin typing. 
• To move to the next bulleted line, press Return. To indent a bulleted line, press Tab. To move a bulleted line to a 

higher indent level, press Shift-Tab. 
 
 
 
Use the Text inspector to 
format font and character 
spacing and justification as 
well as bullets and numbering 
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To add a graphic to a slide, do one of the following:  
• Choose View > Show Media Browser (or click Media in the toolbar), choose iPhoto, and drag a photo to the slide 

canvas. 
• Drag a graphic file from the Finder to the slide canvas. 
• Choose Insert > Choose, select the graphic file, and click Insert. 
• To create a new slide with the graphic on it, drag the graphic file from the Finder to the slide organizer. 

 
To add a shape: 

1. Choose Insert > [shape] (or click Shapes in the 
toolbar and choose a shape). 

2. Drag the selection handles to resize the shape. 
3. You can also draw shapes at the desired size on 

the slide canvas. 
 
To draw a shape on the slide canvas: 

1. Hold down the Option key while you click Shapes 
in the toolbar and choose a shape. 

2. Release the Option key and move the pointer 
over the slide canvas until it becomes a 
crosshair. 

3. Drag across the slide canvas to create the 
shape. 

1. To constrain the shape (for example, to keep triangles equal on all sides), press the 
2. Shift key as you drag. 

 
To change the color of text: 

1. Select the text or text box you want to modify. 
3. If the Inspector window isn't open, choose View > Show 

Inspector. 
4. Click the Text Inspector button. 
5. Open the Colors window (click the color well at the top of the Text 

Inspector or click Colors in the toolbar). 
6. In the Colors window, select a color by dragging the slider and 

clicking the color wheel. 
 
To fill a shape with a color or image: 

1. Select the object you want to modify. 
2. If the Inspector window isn't open, choose View > Show Inspector 

(or click Inspector in the toolbar). 
3. Click the Graphic Inspector button and choose an option from the 

Fill pop-up menu. 
4. If you choose Color Fill or Gradient Fill, select colors in the color wells. If you choose Image Fill or Tinted Image Fill, 

select an image and then adjust how the graphic fits in the space by using the pop-up menu to the right of the 
image well. 

5. To change how transparent the object is, drag the Opacity slider. 
6. To change the object's border, choose a line style from the Stroke pop-up menu and specify its thickness in the 

Stroke field. Click the Stroke color well to select the outline color. 
To add text to a shape: 

• Double-click the shape and type your text. 
• You can format the text within a shape like any other text. If there is more text than can show in the shape, the 

clipping indicator (+) appears. You can display the rest of the text by resizing the shape. 
• You can change the line colors and fill colors of drawn objects. 
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                                                    To add an image from the Media Browser and iPhoto: 
1. Choose View > Show Media Browser. 
2. Choose iPhoto from the pop-up menu. 
3. Drag the photo to the slide. 

 
To add a graphic file from another source: 

• Choose Insert > Choose and select the file (or drag the file from the Finder to your 
slide). 

• You can adjust the opacity and shadow of graphic objects, as well as make precise 
adjustments to their location and orientation on the slide.  

 
Using PDF Files as Graphics 
If you intend to greatly enlarge or reduce a graphic’s dimensions, consider converting it to a 
PDF file before bringing it into Keynote. PDF files don’t lose their crispness when they are 
significantly resized. 
 
To add a soundtrack: 

1. Open the Document Inspector. 
2. In the Audio area, click iTunes Library. 
3. Drag an audio file or playlist from the Media Browser to the Audio well in the 

Document Inspector. 
Note: You can also drag a sound file from the Finder. To repeat the sound file as long as the presentation is playing, 
choose Loop from the pop-up menu in the Document Inspector. 

 
To add sound to a slide: 

• Click Media in the toolbar, choose iTunes from the pop-up menu, and drag a file to the slide canvas. (You can 
also drag a file from the Finder.) 

• You can more finely control when music starts and stops by moving it on or off the screen in an object build. 
 
To add a movie to a slide, do one of the following: 

• Click Media in the toolbar, choose Movies from the pop-up menu, and drag a file to the slide canvas. (For movies 
to appear in the Media Browser, they must be in the Movies folder in the Finder.) 

• Choose Insert > Choose, select the file, and click Insert. 
• Drag the movie file from the Finder to the slide canvas. 
• When your slideshow plays, the movie starts the moment the slide appears. 

 
To add a webpage snapshot to a slide: 

1. Choose Insert > Web View. 
2. In the Hyperlink Inspector, type the page’s URL (www.apple.com, for example). 
3. The homepage specified in your default browser is inserted as placeholder text. 
4. To automatically update the webpage when the presentation starts to play, select “Update automatically.”  If you 

don’t select “Update automatically,” you can update the webpage at any time by clicking Update Now. 
 
To add a hyperlink: 

1. Select the text, shape, image, or movie you want to turn into a hyperlink. 
2. In the Hyperlink Inspector, select “Enable as a hyperlink” and choose an option from the Link To pop-up menu. 
3. Enter the required information. 

 
 

Step 3: Organize and Add Finishing Touches to Your Slides 
 
The slide organizer (to the 
left of the slide canvas) has 
two views: navigator and 
outline. 

• Navigator view 
displays a thumbnail 
of each slide. This 
view gives you a 
visual overview of 
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the slide contents, but you may not be able to read all of the text. If your presentation is graphic-intensive, this 
view may be most useful. 

• In outline view, the text in your slides is legible but you can't see the graphics. This view is best for text-heavy 
presentations. 

 
To switch views: 

• Choose View > Navigator or View > Outline (or click View in the toolbar and choose Outline or Navigator). 
• To hide the slide organizer, choose View > Slide Only. 

 
To set up animation or also called object build: 

1. Choose View > Show Inspector (or click Inspector in the toolbar). 
2. In the Inspector window, click the Build Inspector button, then click Build In or 
1. Build Out. 
2. Select an item on the slide and choose an option from the Effect pop-up menu. 
3. You can select graphic objects; bulleted text, labels, or other text objects; and 

sound files placed on an individual slide (represented with an audio icon). 
4. If appropriate, choose an option from the Direction pop-up menu. 
5. Choose an option from the Delivery pop-up menu. 
6. To set how much time it takes to complete the transition, type a value in the 

Duration field (or click the arrows). 
 
 

 
   To add a transition from one slide to the next: 

1. Choose View > Show Inspector (or click 
Inspector in the toolbar) to open the Inspector 
window. 

2. In the Inspector window, click the Slide 
Inspector button. 

3. Click Transition. 
4. Choose an option from the Effect pop-up menu. 
5. If applicable, choose an option from the 

Direction pop-up menu. 
6. To set how much time it takes to complete the 

transition, type a value in the Duration field (or click the arrows). 
7. Choose an option from the Start Transition pop-up menu. 

Important: Each transition you specify applies only to the selected slide. To apply a 
transition to another slide, select it and repeat the procedure above. 
 
 
 
 
 

 

Step 4: Printing and Saving Your Slideshow in Different Ways 
 
Keynote provides many options for sharing your slideshow, including playing it on a large screen or secondary display, 
creating a QuickTime or Flash movie, PDF file, or PowerPoint presentation, or printing it. 
 
Save your work often by choosing File > Save.  Save document to chosen destination. 
 
To print slides: 

1. Choose File > Print. 
2. In the Print dialog, choose Keynote from the Copies & Pages pop-up menu. 
3. Select a print option. 

• Individual Slides prints one slide per page. 
• Slides With Notes prints one slide per page with slide notes. 
• Outline prints only the slide titles and bulleted text in the presentation (what you see in outline view in the 

slide organizer). 
• Handout provides options for putting more than one slide on a page. 
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• Note: To speed up the printing of handouts, select “Draft-quality printouts.” 
4. Select the print formatting options that apply. 

• Don’t print slide backgrounds or object fills doesn’t print color in the background or in an object; light text 
prints as black. This option is especially useful for printing colorful slides on black-and-white printers. On 
black-and-white printers, color images print in grayscale. On color printers, imported graphics files on each 
slide will still print in color. 

• Print each stage of builds prints one slide image for each stage of an object build. (A slide with a three-stage 
object build prints as three slides.) 

• Include skipped slides prints all the slides in the slide organizer, even if they are marked as skipped. 
• Add borders around slides prints a line around the edges of each slide. 

 
 
Exporting to Other Viewing Formats:  
PDF Files 
Your slideshow can be converted to a PDF file, which can be viewed or printed in Adobe Acrobat Reader or any PDF 
application. There are two ways to save your Keynote slides as PDFs. If you intend to view the PDF online, use the 
Keynote Export command. If you intend to view the PDF on a hardcopy printout, you might get better results using the 
Print command. 
 
To create a PDF file of your slides using Export: 

1. Choose File > Export. 
2. In the Export dialog, select PDF. 
3. Click Next. 
4. Type a name and choose a location for the file. 
5. Click Export. 

 
To create a PDF file of your slides using Print: 

1. Choose File > Print. 
2. In the Print dialog, click “Save as PDF.” 
3. Type a name and choose a location for the file. 
4. Click Save. 

 
To create a QuickTime movie of your slideshow: 
 

1. Choose File > Export. 
2. In the Export dialog, select QuickTime and then click Next. 
3. Choose an option from the Playback Control pop-up menu: 

• Interactive Slideshow enables viewers to advance the slideshow by clicking Play in the QuickTime controls, 
clicking the mouse, or pressing the Space bar on the 
keyboard. 

• With Self-Playing Movie, the viewer has no control over the 
speed at which the slideshow advances. You determine the 
speed of object builds and how long slides linger on the 
screen by typing values in the Slide Duration and Build 
Duration fields. 

• Slide Duration specifies how long the fully-built slide remains 
on the screen after the object build is complete. 

• Build Duration specifies the number of seconds between the 
beginning of one build stage and the next in each object 
build. There is no delay between the moment a slide first 
appears on the screen and the first stage of an object build. 

o For a self-playing movie, you can choose an option 
from the Repeat pop-up menu. 

o Choose a playback quality and file size from the Formats pop-up menu. 
• Full Quality, Large preserves the best playback quality, but these movies are large and are therefore more 

difficult to transfer through email or the web. CD-ROM Movie, Medium is best if you are using a CD to send 
the slideshow to another viewer. These movies are high in quality but have somewhat smaller file sizes than 
full-quality movies. 

• Web Movie, Small movies generally have poorer playback quality but are small enough to be shared across 
the web or through email. 

• Custom enables you to choose your own QuickTime compression settings for video nand audio, so you can 
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control the tradeoff between file size and quality. 
• To include audio files in the movie, select “Include audio.” 
• If your slideshow has a transparent background you want to preserve in your QuickTime movie, select “Include 

transparency.” Note: Some transitions might not work correctly with this option selected. 
4.  Click Next. 
5.  Type a name for your slideshow, choose a location in which to store it, and click Export. 

 
To export to PowerPoint: 

1. Choose File > Export. 
2. Select PowerPoint and then click Next. 
3. Type a name and choose a location for the file. 
4. Click Export. 

Note: Since Windows and Mac OS X don’t handle graphics in the same way, you may notice slight variations in your 
slideshow graphics when you open an exported PowerPoint document on a Windows computer. 
 
Image Files 
You can export all your slides as image files in various formats, including JPEG, PNG, and TIFF. 
To export slides as image files: 

1. Choose File > Export. 
2. Select Images and then click Next. 
3. Choose an option from the Format pop-up menu based on the desired image quality. The better the quality, the 

larger the file size. 
4. To create a separate image for each build stage, select “Generate images for each build stage.” 

 

Step 5: Play Your Slideshow 
 
To play the presentation on your computer: 

1. In the Finder, double-click the Keynote document icon. 
2. Choose View > Play Slideshow (or click Play in the toolbar).  Note: Clicking Play plays the slideshow starting with 

the currently selected slide. To 
3. play the slideshow from the beginning (if the first slide is not selected), press the 
4. Option key while you click Play. 
5. Click to advance to the next slide or through the next object build on the slide. 
6. To stop the slideshow, press Q or Esc. 

 
To make a slideshow self-playing: 

1. Choose View > Show Inspector, click the Document Inspector button, then click 
1. Document. 
2. Choose Self-playing from the Presentation pop-up menu. 
3. To specify how much time to wait until transitions that start “On click” begin playing, 
4. type a value in the Transitions field (or click the arrows). 
5. To specify how much time to wait until builds that start “On click” begin, type a value 
6. in the Builds field (or click the arrows). 

 
To make a hyperlinks-only presentation: 

1. Set up your slideshow using hyperlinks to navigate to particular slides. 
2. Choose View > Show Inspector, click the Document Inspector button, then click Document. 
3. Choose “Hyperlinks only” from the Presentation pop-up menu. 

 
To view a full-screen presentation on a single display: 

1. Open the Keynote document. 
2. Choose View > Play Slideshow (or click Play in the toolbar). 
3. To advance to the next slide (or object build), press N or the Space bar, or click the mouse. 
4. To end the show, press the Esc key or Q key. 

 
 
 


